Transform2DAlmostEqual Method |
Determines whether this transformation and the specified transformation are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AlmostEqual(
Transform2D right
)
Public Function AlmostEqual (
right As Transform2D
) As Boolean
public:
bool AlmostEqual(
Transform2D^ right
)
member AlmostEqual :
right : Transform2D -> bool
Parameters
- right Transform2D
-
The transformation to compare with this transformation.
Return Value
Boolean
True if the two transformations are equal, false otherwise.
Exceptions
Remarks
The tolerance is applied memberwise for comparison.
See Also