ViewScheduleIsInternalKeynoteSchedule Property |
Identifies if this ViewSchedule is an internal schedule used when keynotes are filtered based on the elements that are shown on a sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsInternalKeynoteSchedule { get; }
Public ReadOnly Property IsInternalKeynoteSchedule As Boolean
Get
public:
property bool IsInternalKeynoteSchedule {
bool get ();
}
member IsInternalKeynoteSchedule : bool with get
Property Value
Boolean
Remarks
These schedules cannot be modified by the user or placed on sheets.
See Also