PartMakerMethodToDivideVolumesProfileFlipAlong Property |
True if the corresponding left/upper parts profile are mirrored with respect
to the center line of the hosts to be divided. False if the profile of
left/upper parts are defined directly by the profile family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ProfileFlipAlong { get; set; }
Public Property ProfileFlipAlong As Boolean
Get
Set
public:
property bool ProfileFlipAlong {
bool get ();
void set (bool value);
}
member ProfileFlipAlong : bool with get, set
Property Value
Boolean
See Also