ElementNodeDocument Property |
Gets the document associated with the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Document Document { get; }
Public ReadOnly Property Document As Document
Get
public:
property Document^ Document {
Document^ get ();
}
member Document : Document with get
Property Value
Document
Remarks
The document is in read-only state. Transactions are not allowed in it.
See Also