FileExportedEventArgsPath Property |
Target path for the exported file (or files).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Path { get; }
Public ReadOnly Property Path As String
Get
public:
property String^ Path {
String^ get ();
}
member Path : string with get
Property Value
String
Remarks
In some cases the path represents only the target directory or a template name.
Such cases include batch export when more than one file is exported as one event.
See Also