CurtainSystemCurtainSystemType Property |
get or set the type of the CurtainSystem.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurtainSystemType CurtainSystemType { get; set; }
Public Property CurtainSystemType As CurtainSystemType
Get
Set
public:
property CurtainSystemType^ CurtainSystemType {
CurtainSystemType^ get ();
void set (CurtainSystemType^ value);
}
member CurtainSystemType : CurtainSystemType with get, set
Property Value
CurtainSystemType
Exceptions
See Also