RebarSpliceGeometrySpliceNormal Property

Identifies the splice face normal.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ SpliceNormal { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
ArgumentOutOfRangeException When setting this property: spliceNormal has zero length.
See Also