SpatialElementFromToCalculationPointsToPosition Property |
The "to" position of spatial element connecting calculation point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ ToPosition { get; set; }
Public Property ToPosition As XYZ
Get
Set
public:
property XYZ^ ToPosition {
XYZ^ get ();
void set (XYZ^ value);
}
member ToPosition : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: toPosition must be on the opposite side of the family's host from the "from" position.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also