Compares this ModelPath with another
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Compare(
ModelPath otherPath
)
Public Function Compare (
otherPath As ModelPath
) As Integer
public:
int Compare(
ModelPath^ otherPath
)
member Compare :
otherPath : ModelPath -> int
Parameters
- otherPath ModelPath
-
The path to compare against.
Return Value
Int32
A signed integer indicating the lexical relationship between
two ModelPaths. Value is less than zero if this path is less than
the given path; zero if the two are the same; and more than zero otherwise
Exceptions
Remarks
The comparison is case-insensitive.
See Also