The path to the file from which the ImageType was loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Path { get; }
Public ReadOnly Property Path As String
Get
public:
property String^ Path {
String^ get ();
}
member Path : string with get
Property Value
String
RemarksThe path string can be in one of several formats:
absolute local, relative local, or server (indicating that the file was provided by an external
server). The format is determined by PathType
The path can be an empty string, for example for (but not limited to) ImageTypes created using
"Save to Project as Image".
See Also