IDuctPressureDropServerGetHtmlDescription Method |
The method that Revit will invoke to get an HTML formatted description of the server.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxstring GetHtmlDescription()
Function GetHtmlDescription As String
String^ GetHtmlDescription()
abstract GetHtmlDescription : unit -> string
Return Value
String
The HTML format description of the server.
Remarks
The HTML description is used by Revit unless it is empty or the server is not available, in which case, Revit will use the plain text description from IExternalServer.GetDescription().
See Also