FamilyManagerParameter(Guid) Property |
Obtains the parameter of this type with a given GUID for a shared parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilyParameter this[
Guid guid
] { get; }
Public ReadOnly Property Parameter (
guid As Guid
) As FamilyParameter
Get
public:
property FamilyParameter^ Parameter[Guid guid] {
FamilyParameter^ get (Guid guid);
}
member Parameter : FamilyParameter with get
Parameters
- guid Guid
-
Property Value
FamilyParameter
RemarksReturns if the parameter is not found. This method is used to retrieve a family parameter
for a known shared parameter. When a shared parameter is created it is assigned a Guid
which will not change. This guid can be used to retrieve the piece of data from the
element at a later time.
See Also