MEPSystemGetSectionByNumber Method |
Get the Section from section number
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPSection GetSectionByNumber(
int sectionNumber
)
Public Function GetSectionByNumber (
sectionNumber As Integer
) As MEPSection
public:
MEPSection^ GetSectionByNumber(
int sectionNumber
)
member GetSectionByNumber :
sectionNumber : int -> MEPSection
Parameters
- sectionNumber Int32
-
The Section number.
Return Value
MEPSection
The section.
if the no section exists for the input section number.
See Also