ElectricalDemandFactorDefinitionIncludeAdditionalLoad Property |
Should the additional load (if set) be included in demand load calculations.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeAdditionalLoad { get; set; }
Public Property IncludeAdditionalLoad As Boolean
Get
Set
public:
property bool IncludeAdditionalLoad {
bool get ();
void set (bool value);
}
member IncludeAdditionalLoad : bool with get, set
Property Value
Boolean
See Also