TemperatureRatingTypeRemoveInsulationType Method |
Remove an existing insulation type from this temperature rating type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveInsulationType(
InsulationType insulationType
)
Public Sub RemoveInsulationType (
insulationType As InsulationType
)
public:
void RemoveInsulationType(
InsulationType^ insulationType
)
member RemoveInsulationType :
insulationType : InsulationType -> unit
Parameters
- insulationType InsulationType
- Insulation type to be removed.
ExceptionsException | Condition |
---|
InvalidOperationException |
The last one insulation type of project and any one which is in use by a wire type can't be removed.
|
See Also