CameraTargetDistance Property |
Distance from camera to its target
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TargetDistance { get; set; }
Public Property TargetDistance As Double
Get
Set
public:
property double TargetDistance {
double get ();
void set (double value);
}
member TargetDistance : float with get, set
Property Value
Double
See Also