BasicFileInfoGetDocumentVersion Method |
Gets the DocumentVersion for the file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DocumentVersion GetDocumentVersion()
Public Function GetDocumentVersion As DocumentVersion
public:
DocumentVersion^ GetDocumentVersion()
member GetDocumentVersion : unit -> DocumentVersion
Return Value
DocumentVersion
The DocumentVersion for the file.
See Also