AssetPropertyFloatValue Property |
The value of the property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic float Value { get; set; }
Public Property Value As Single
Get
Set
public:
property float Value {
float get ();
void set (float value);
}
member Value : float32 with get, set
Property Value
Single
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input value is invalid for this AssetPropertyFloat property.
|
InvalidOperationException |
When setting this property: The asset property is not editable.
|
See Also