IFCExportOptionsWallAndColumnSplitting Property |
Option to allow division of multi-level walls and columns by levels.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool WallAndColumnSplitting { get; set; }
Public Property WallAndColumnSplitting As Boolean
Get
Set
public:
property bool WallAndColumnSplitting {
bool get ();
void set (bool value);
}
member WallAndColumnSplitting : bool with get, set
Property Value
Boolean
Remarks
This option will always be considered true when FileVersion is IFC-BCA.
For other File Versions, default is false.
See Also