DisableAnalyticalModelCB Class

Disable the analytical model for a structural wall.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBFailureResolution
    Autodesk.Revit.DBDisableAnalyticalModelCB

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DisableAnalyticalModelCB : FailureResolution

The DisableAnalyticalModelCB type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also