EnergyAnalysisDetailModelSimplifyCurtainSystems Property |
Indicates if to specify the setting for simplified curtain systems.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SimplifyCurtainSystems { get; }
Public ReadOnly Property SimplifyCurtainSystems As Boolean
Get
public:
property bool SimplifyCurtainSystems {
bool get ();
}
member SimplifyCurtainSystems : bool with get
Property Value
Boolean
Remarks
Curtain Walls and Curtain Systems are normally exported as several openings, panel by panel,
while for energy analysis all you need is one giant window. A curtain wall with 50 panels
gets exported as 50 openings, while 1 opening with the total opening area would be more appropriate.
When this setting is on, one "large" window/opening will be exported for a curtain wall/system
See Also