ViewportGetBoxCenter Method |
Returns the center of the outline of the viewport on the sheet, excluding the viewport label.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetBoxCenter()
Public Function GetBoxCenter As XYZ
public:
XYZ^ GetBoxCenter()
member GetBoxCenter : unit -> XYZ
Return Value
XYZ
The center of the outline of the viewport on the sheet.
Exceptions
See Also