RebarFreeFormAccessorGetServerGUID Method |
Returns the GUID of the API server.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid GetServerGUID()
Public Function GetServerGUID As Guid
public:
Guid GetServerGUID()
member GetServerGUID : unit -> Guid
Return Value
Guid
The GUID of the API server
Exceptions
See Also