PlanViewRangeGetOffset Method |
Get the offset value associated with a View Depth plane
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetOffset(
PlanViewPlane planViewPlane
)
Public Function GetOffset (
planViewPlane As PlanViewPlane
) As Double
public:
double GetOffset(
PlanViewPlane planViewPlane
)
member GetOffset :
planViewPlane : PlanViewPlane -> float
Parameters
- planViewPlane PlanViewPlane
-
View Depth plane
Return Value
Double
Offset value
Exceptions
See Also