AssetPropertyDoubleArray4dSetValueAsColor Method

Sets the value property as a color.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetValueAsColor(
	Color color
)

Parameters

color  Color
The new color.
Exceptions
ExceptionCondition
ArgumentException The input value is invalid for this AssetPropertyDoubleArray4d property.
ArgumentNullException A non-optional argument was null
InvalidOperationException The asset property is not editable.
See Also