GeomCombinationSetInsert Method |
Insert the specified element into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
GeomCombination item
)
Public Overridable Function Insert (
item As GeomCombination
) As Boolean
public:
virtual bool Insert(
GeomCombination^ item
)
abstract Insert :
item : GeomCombination -> bool
override Insert :
item : GeomCombination -> bool
Parameters
- item GeomCombination
- The GeomCombination to be inserted into the set.
Return Value
BooleanReturns whether the GeomCombination was inserted into the set.
See Also