TextListStyle Enumeration |
Supported styles of text list paragraphs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum TextListStyle
Public Enumeration TextListStyle
public enum class TextListStyle
MembersMember name | Value | Description |
---|
None | 0 |
Indicates that the paragraph is not a list.
|
Bullet | 1 |
Indicates a list that uses standard bullets.
|
NumberArabic | 2 |
Indicates a list that uses arabic numbers.
|
LetterLowercase | 3 |
Indicates a list that uses lowercase letters.
|
LetterUppercase | 4 |
Indicates a list that uses uppercase letters.
|
NumberRomanLowercase | 5 |
Indicates a list that uses lowercase Roman numbers.
|
NumberRomanUppercase | 6 |
Indicates a list that uses uppercase Roman numbers.
|
See Also