ConnectionInputPointPoint Property |
3d position of this input point.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Point { get; set; }
Public Property Point As XYZ
Get
Set
public:
property XYZ^ Point {
XYZ^ get ();
void set (XYZ^ value);
}
member Point : XYZ with get, set
Property Value
XYZ
Exceptions
See Also