ImageExportOptionsExportRange Property |
The export range defining which view(s) will be exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportRange ExportRange { get; set; }
Public Property ExportRange As ExportRange
Get
Set
public:
property ExportRange ExportRange {
ExportRange get ();
void set (ExportRange value);
}
member ExportRange : ExportRange with get, set
Property Value
ExportRange
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
Note that SetOfViews is not an acceptable value if these options are used to save an image to a project as a new view.
See Also