ExternalResourceLoadDataGetLoadRequestId Method |
Returns the load operation GUID.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid GetLoadRequestId()
Public Function GetLoadRequestId As Guid
public:
Guid GetLoadRequestId()
member GetLoadRequestId : unit -> Guid
Return Value
Guid
The load operation GUID.
Remarks
This Id uniquely identifies the load request. IExternalResourceServers can use it as a key to store
and retrieve information (such as errors) that is relevant to a specific load operation.
See Also