GeometryElementGetEnumerator Method |
Returns an enumerator that iterates through the collection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual IEnumerator<GeometryObject> GetEnumerator()
Public Overridable Function GetEnumerator As IEnumerator(Of GeometryObject)
public:
virtual IEnumerator<GeometryObject^>^ GetEnumerator()
abstract GetEnumerator : unit -> IEnumerator<GeometryObject>
override GetEnumerator : unit -> IEnumerator<GeometryObject>
Return Value
IEnumeratorGeometryObjectAn IEnumerator(GeometryObject) object that can be used to iterate through the collection.
Implements
IEnumerableTGetEnumerator
See Also