Returns the current background set for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ViewDisplayBackground GetBackground()
Public Function GetBackground As ViewDisplayBackground
public:
ViewDisplayBackground^ GetBackground()
member GetBackground : unit -> ViewDisplayBackground
Return Value
ViewDisplayBackground
Current background.
See Also