ViewDisplayModelSmoothEdges Property |
True to enable "smooth edge" (anti-aliasing) effect. False to disable it.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SmoothEdges { get; set; }
Public Property SmoothEdges As Boolean
Get
Set
public:
property bool SmoothEdges {
bool get ();
void set (bool value);
}
member SmoothEdges : bool with get, set
Property Value
Boolean
See Also