WallPaint Class

A static class that provides access to the property names that appear in the WallPaint visual asset schema.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.VisualWallPaint

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class WallPaint

The WallPaint type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberCommonTintColor The property labeled "Tint Color" from the "WallPaint" schema.
Public propertyStatic memberCommonTintToggle The property labeled "Tint" from the "WallPaint" schema.
Public propertyStatic memberWallpaintApplication The property labeled "Application" from the "WallPaint" schema.
Public propertyStatic memberWallpaintColor The property labeled "Color" from the "WallPaint" schema.
Public propertyStatic memberWallpaintFinish The property labeled "Finish" from the "WallPaint" schema.
Top
See Also