NumberingSchemaGetNumberingSequences Method |
Returns all numbering sequences within this numbering schema.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetNumberingSequences()
Public Function GetNumberingSequences As IList(Of String)
public:
IList<String^>^ GetNumberingSequences()
member GetNumberingSequences : unit -> IList<string>
Return Value
IListString
A collection of partition names of all numbering sequences currently present in this schema.
RemarksThe collection may be empty if there are no elements yet in this schema.
One of the strings can be an empty string, which would indicate presence
of the default partition into which elements automatically belong if left
unassigned to any other partition
See Also