Gets the extents of the grid in the model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Outline GetExtents()
Public Function GetExtents As Outline
public:
Outline^ GetExtents()
member GetExtents : unit -> Outline
Return Value
Outline
The extents are the 3D bounding box surrounding the grid. The Z coordinates of the box are used by
Revit to determine if the grid should be displayed in a corresponding view plan (if the grid is linear). The
extents are not used for arc grids.
See Also