RebarFreeFormAccessorDisconnectFromServer Method |
Sets the GUID of the API server to invalid value and removes all the server related data from the Rebar (ex. the current constraints and the handle tags are removed).
Calling this method will result in a Rebar that will not react to host changes anymore, however it will still have all the properties that it used to have.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void DisconnectFromServer()
Public Sub DisconnectFromServer
public:
void DisconnectFromServer()
member DisconnectFromServer : unit -> unit
Exceptions
See Also