RevisionIssuedTo Property |
Indicates to whom this Revision was or will be issued.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string IssuedTo { get; set; }
Public Property IssuedTo As String
Get
Set
public:
property String^ IssuedTo {
String^ get ();
void set (String^ value);
}
member IssuedTo : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This operation cannot be performed on Revisions that have already been issued.
|
See Also