PolyLineGetTransformed Method |
Gets the copy of the polyline which is applied the specified transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PolyLine GetTransformed(
Transform transform
)
Public Function GetTransformed (
transform As Transform
) As PolyLine
public:
PolyLine^ GetTransformed(
Transform^ transform
)
member GetTransformed :
transform : Transform -> PolyLine
Parameters
- transform Transform
-
Return Value
PolyLine
Exceptions
See Also