FBXExportOptionsLevelsOfDetailValue Property |
The value of the levels of detail.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LevelsOfDetailValue { get; set; }
Public Property LevelsOfDetailValue As Integer
Get
Set
public:
property int LevelsOfDetailValue {
int get ();
void set (int value);
}
member LevelsOfDetailValue : int with get, set
Property Value
Int32To use this option, UseLevelsOfDetail should be set to true. And the value should be in the range [0, 15].
It will be calculated based on the settings of current view if it's not assigned a valid value.
See Also