FabricAreaIsValidMajorLapSplice Method

Identifies if the specified value is valid for use as a major lap splice.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidMajorLapSplice(
	double majorLapSplice
)

Parameters

majorLapSplice  Double
The major lap splice value.

Return Value

Boolean
True if the value is valid, false if the value is invalid.
Remarks
The major lap splice should be less than or equal to half of the overall length.
See Also