DisplacementElementGetAbsoluteDisplacement Method |
The absolute displacement applied to the displaced elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetAbsoluteDisplacement()
Public Function GetAbsoluteDisplacement As XYZ
public:
XYZ^ GetAbsoluteDisplacement()
member GetAbsoluteDisplacement : unit -> XYZ
Return Value
XYZ
The absolute displacement.
Remarks
The value is the relative translation of this DisplacementElement
plus the relative displacements of all of its ancestor DisplacementElements.
See Also