EnergyAnalysisOpeningGetWindowType Method |
Gets the analytic window type this surface is associated with. Null when this surface is not a window.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EnergyAnalysisWindowType GetWindowType()
Public Function GetWindowType As EnergyAnalysisWindowType
public:
EnergyAnalysisWindowType^ GetWindowType()
member GetWindowType : unit -> EnergyAnalysisWindowType
Return Value
EnergyAnalysisWindowType
The analytic window type.
See Also