FormatValueOptionsAppendUnitSymbol Property |
Indicates if a unit symbol should be appended regardless of the settings in the FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AppendUnitSymbol { get; set; }
Public Property AppendUnitSymbol As Boolean
Get
Set
public:
property bool AppendUnitSymbol {
bool get ();
void set (bool value);
}
member AppendUnitSymbol : bool with get, set
Property Value
Boolean
True to force a unit symbol to be appended; false to use the settings specified by the FormatOptions. The default is false.
See Also