IFCCategoryTemplateListNames Method |
Returns a list of names of ifc export mapping templates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<string> ListNames(
Document document
)
Public Shared Function ListNames (
document As Document
) As IList(Of String)
public:
static IList<String^>^ ListNames(
Document^ document
)
static member ListNames :
document : Document -> IList<string>
Parameters
- document Document
-
A Revit document to retrieve names from.
Return Value
IListString
An array of strings representing names of predefined setups.
Exceptions
See Also