DividedPathEndIndent Property |
The endIndent is an offset distance from the end of the
last curve that determines the end of the range over which
the layout is applied.
The measurement type determines how the distance is measured.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EndIndent { get; set; }
Public Property EndIndent As Double
Get
Set
public:
property double EndIndent {
double get ();
void set (double value);
}
member EndIndent : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for endIndent must be between 0 and 30000 feet.
-or-
When setting this property: endIndent overlaps with beginningIndent
|
Remarks
BeginningIndent and endIndent are not allowed to overlap
See Also