DocumentOpeningEventArgsDocumentType Property |
Type of the document, e.g. Project or Template.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DocumentType DocumentType { get; }
Public ReadOnly Property DocumentType As DocumentType
Get
public:
property DocumentType DocumentType {
DocumentType get ();
}
member DocumentType : DocumentType with get
Property Value
DocumentType
See Also