BuiltInFailuresRegenFailuresCircularDependencyAssocPropError Property |
There is a circular dependency between a Line created with Pick Support and the supporting member.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId CircularDependencyAssocPropError { get; }
Public Shared ReadOnly Property CircularDependencyAssocPropError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ CircularDependencyAssocPropError {
FailureDefinitionId^ get ();
}
static member CircularDependencyAssocPropError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also