IFCExportElement Enumeration |
An enumerated type defining if an element is exported to IFC or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum IFCExportElement
Public Enumeration IFCExportElement
public enum class IFCExportElement
MembersMember name | Value | Description |
---|
ByType | 0 |
Export element to IFC according to type settings.
|
Yes | 1 |
Export element to IFC regardless of type or category settings.
|
No | 2 |
Don't export element to IFC regardless of type or category settings.
|
See Also