ProjectLocationSetInsert Method |
Insert the specified project location into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
ProjectLocation item
)
Public Overridable Function Insert (
item As ProjectLocation
) As Boolean
public:
virtual bool Insert(
ProjectLocation^ item
)
abstract Insert :
item : ProjectLocation -> bool
override Insert :
item : ProjectLocation -> bool
Parameters
- item ProjectLocation
- The project location to be inserted into the set.
Return Value
BooleanReturns whether the project location was inserted into the set.
See Also